Menus

File Menu


Open FCS
One or more FCS files are loaded from disk.   Same as the LoadButton
Save Workspace
Save the current session and its settings.   The working dataset is stored, not the original source data.   For instance, when saving data derived from an FCS file, the original light intensities and channels are discarded, and only the fully decoded particle data for each sample and probe are saved. 
The file is saved in a binary format in a folder called .firecode in your home folder.   In Windows, that would be home folder is typically at C:/Users/YourName/.firecode, on Unix or Mac, at /home/YourLogin/.firecode.
Load Workspace
Reload the workspace from the last session, or reload a named workspace.
Clear
Clear all loaded data.  Same as the Clear Button.
Import PLX
Import a new barcoded PLX file.  It is not automatically applied to any plate data.  To apply it to a data plate, use Settings → PLX File after selecting that plate.
Examine FCS file
Shows a page with all the detailed settings of the cytometer.   May be useful for analyzing data from a cytometer the program has not seen before.   The default settings will show all the data columns, such as FSC, SSC, Time, and the detector colors.
Quit


Analyze Menu

Modify Settings
Particle analysis details can be changed here.  Caution: In most cases the PLX file should contain all the information necessary and no change in settings will be needed.
PLX File Re-analyze a plate using a different PLX file
Toggle Protein / MicroRNA mode
As it says.   In microRNA mode, various relevant GUI features are turned on, e.g. the normalization button.   In protein mode, various relevant GUI features are turned on, e.g. the standard curve button.
In advanced mode, the features that might not be usually visible are turned on, e.g. standard curves for microRNAs.
Generate combination variables
Generates extra variables from the existing ones.   E.g. given age, sex and treatment, it will add age/sex, age/treatment and sex/treatment as well as age/sex/treatment as variables for consideration.
Export Particle Data
Exports a CSV of raw particle data, for every sample and probe.


Help Menu

Support
Contact information for support.
About FirePlex Analysis Workbench
Details on version, change log, build date, memory usage.

See Also

Help Front Page